.NET Framework version detection up to .Net 4.5.1

Main page contain links to:

.Net versions from 1.0 to 4.5.1 are tested. A must.